Back to overview
Downtime

Jupiter Source Erroring

Mar 13 at 10:30am PDT
Affected services
Jupiter

Resolved
Mar 13 at 10:38am PDT

After reporting the issue and error with the development team of the source “Jupiter” it was quickly fixed, down time of less than 10 minutes.

Created
Mar 13 at 10:30am PDT

The Jupiter source is erroring and not fixable by us. When playing a movie or show it loads then the embed displays error code H500 making the movie or show unplayable.